Qu'est ce que c'est ?

Un site Wordpress est soumis à de nombreuses menaces. C’est pourquoi il est essentiel de le sécuriser au maximum.

WPCracker est un outil qui facilitera la sécurisaton de votre site Wordpress en vous proposant une visualisaton efficace des éléments sensibles.

Comment ça marche ?

WPCracker affiche les informations de sécurité concernant les utlisateurs et mises à jour de votre site.

Ainsi, vous pourrez facilement conserver un niveau de sécurité optimal pour votre site Wordpress.

Fonctionnalités

Avec cette fonctionnalité vous pourrez visualiser les utilisateurs de votre Wordpress et leur niveau d’administration pour mieux gérer leurs accès. Vous pourrez détecter d’anciens profils d’utilisateurs à supprimer.

Détecter la version de votre site Wordpress et informer sur les vulnérabilités qu’elle représente, afin de localiser les risques liés aux mises à jour. Avec cette fonctionnalité, vous pourrez aussi voir si votre version de Wordpress est trop ancienne et quels types de menaces vous guettent.

Cela vous permettra de détecter les failles liées aux plugins et les mises à jour à effectuer. Vous verrez également si la version présente des failles de sécurité.

WPCracker est un outil de BBND France. Compatible avec Mac ou pc, installez l’outil WPcracker et entrez les commandes nécessaires pour accéder aux informations souhaitées.

Télécharger sur Github

Objectifs

Sécurisez votre environnement Wordpress


Soyez informé des vulnérabilités liées à la version Wordpress de votre site


Accédez aux vulnérabilités des versions de vos extensions


Gérez vos utilisateurs et les niveaux d’administration


BBND déclare se décharger de toute responsabilité en cas d’usage abusif de l’outil informatique WPCracker.